Inca 342 186 motor probleem, condensator..?

  • Hallo {username}, je postbus van het priveberichten systeem loopt vol.

Vin

Actieve deelnemer
9 jan 2015
27
0
Hallo allemaal,

ik heb een probleem met mijn inca lintzaag. De symptomen deden mij vermoeden dat het aan de condensator lag. De originele is ooit door iemand overgespoten en na lang googlen kon ik de specificaties van een vervangende condensator vinden. Deze heb ik vervangen maar hij loopt nog steeds belabberd. Omdat een filmpje meer zegt dan woorden heb ik de problematische motor gefilmd en op youtube gezet:


De bedrading is behoorlijk sjofel, excuus daarvoor maar zou voor deze test geen verschil moeten maken. Heeft iemand een idee wat het probleem kan zijn? Alvast bedankt!
 

Vin

Actieve deelnemer
9 jan 2015
27
0
Lagers, de motor loopt veel te langzaam.
Bedankt voor je reactie chevy, welke lagers bedoel je precies? De as loopt heel soepel/makkelijk als ik hem met de hand ronddraai. Tussen twee vingers een zetje geven en hij maakt een paar rondjes. Kan ook geen speling of iets dergelijks voelen... De motor loopt inderdaad veel te langzaam maar de lagers van de as (beide kanten, heb hem open gehad) lijken ok..
 

chevy66

Post veel
19 jul 2013
2.125
21
Het is van hier uit maar een beetje raden. Het is makkelijker meedenken als je wat meer informatie geeft. Zoals liep hij eerst goed, heb je hem ooit goed zien lopen, Weet je zeker dat de nieuwe condensator de goede waarde heeft, eventueel typeplaatje van de motor. Zomaar wat voorbeelden.
 

chevy66

Post veel
19 jul 2013
2.125
21
Wat ik zo kan vinden, moet je condensator 10 uf zijn als je de 450 watt motor hebt. Je kan de schakelaar er nog even tussen uit halen, zodat je weet dat die geen kontakten heeft die zijn voorzien van een weerstand verhogende aangekoekte stoflaag.
 

city17

Actieve deelnemer
15 apr 2018
252
2
Groningen
Als ik het filmpje goed zie heb je een condensator van 25 uF, dat zou wel eens te veel kunnen zijn. Ik heb ook de condensator laatst vervangen bij mijn inca lintzaag (zie hier), en die van mij moest 12 uF zijn. Bij iemand anders las ik dat die een van 10 uF had. Dus misschien kun je dat dubbelchecken en vergelijken met het typeplaatje van de motor?
 

mostudio

Actieve deelnemer
22 aug 2017
64
0
Den haag
Zo te horen komt je centuvigaal schakelaar niet los en blijft hij op de condensator lopen met de hulpwikkeling .

Die blijft hangen of hij is niet juist afgesteld.

In stilstaande motor as moet de hulpwikkeling ingeschakeld zijn, en als hij op toeren komt zorgt de schakelaar er voor dat de hulpwikkeling ontkoppeld wordt en loopt de motor op de hoofdwikkeling en de condensator
 

J v Veldhuizen

Actieve deelnemer
7 okt 2018
261
0
De orginele is niet overgespoten , ik heb 2 van die lintzagen staan en zien er preciest zo uit
Heb bij 1 pas de motor vervangen en oude condensator ligt hier nog
 

Deze plek is voor toekomstige tekst. Door nu alvast deze kolom te activeren blijft de kolommen structuur ongewijzigd en de lezerservaring hetzelfde als er hier content geplaatst gaat worden.

Hier kan straks ook info geplaatst worden.