Welkom bij www.woodworking.nl.
Pagina 3 van de 3 EersteEerste 123
Resultaten 21 tot 23 van de 23
  1. #21
    Het "dopje" was idd de magneet die samenwerkt met de snelheidsregelaar.

    Vanavond eerst begonnen met alle elektronica na te lopen op beschadigde of geknelde kabels, de werking van de schakelaar nagekeken.. Vervolgens de roest voorzichtig weg geschuurd met een P320 papier, alles nog een keer nagekeken, uitgeblazen, zuiver gespoten met contactspray.

    Het zag er daarna als volgt uit:

    20190809_184839.jpg

    Toen ik deze veegjes roest zag had ik er terug vertrouwen in. Het leek er inderdaad op dat de rotor contact maakte met de stator, en dat daar het (nieuwe) probleem zich bevond:

    20190809_182152.jpg

    Ook deze zuiver gemaakt met een doekje en contactspray.. Alles terug samengebouwd, de machine van stroom voorzien en HIJ WERKT TERUG!

    Wim, brt, Ronald, Maarten, Chevy: Heel erg bedankt voor het meedenken! Uiteindelijk heeft het mij nu enkel 11€ voor de epoxylijm en contactspray gekost, een heel verschil met een nieuwe glimmende OF1010. Als het kon, gaf ik vanavond een rondje!

  2. #22
    Fijn! Dat de machine maar lang en gelukkig lawaai moge maken!
    Wim.
    Genoeg is meer dan veel.

  3. #23
    Hartstikke leuk zeg, nog vele meters veilig en fijn freesplezier gewenst!

 

 

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.
     
Back to top