Welkom bij www.woodworking.nl.
Pagina 1 van de 2 12 LaatsteLaatste
Resultaten 1 tot 10 van de 18
  1. #1

    Zigzaggende Elektra Beckum BAS 316g lintzaag

    Kortgeleden een Elektra Beckum BAS 316g lintzaag overgenomen (dus tweedehands!). Zoals ik meestal doe met "nieuw" aangeschaft materiaal: alles zo veel als mogelijk uit elkaar halen, schoonmaken, kijken wat versleten is en moet worden vervangen en dan weer in elkaar zetten. Vind ik leuk en ik leer zo de machine een beetje beter kennen (denk ik....).
    Tijdens het uit- en in elkaar zetten ben ik geen vreemde zaken tegen gekomen, alles zag er redelijk uit en de wielen vertoonde weinig tot geen speling. Inderdaad was, wat ik al in andere topics had gelezen, het afstellen van de zaaggeleiding niet echt gemakkelijk. Maar ik heb de tijd dus in alle rust dit volgens mij op een goede manier afgesteld.
    Alles leek dus prima, zaaglint afgesteld (loodrecht) en in de vrije loop loopt hij keurig recht. Na alles aangesloten te hebben wat proefstukjes gezaagd.
    Dat was ronduit zeer teleurstellend!!

    De zaagsnede is "geribbeld" (is dat normaal of moet dit glad zijn?)), als ik recht probeer te zagen gaat de zaag zigzaggend door het (vuren)hout. Zelfs als ik de langsgeleider gebruik probeert de zaag nog te zigzaggen en/of wordt het lint sterk naar 1 kant geduwd. Ik vermoed zelf dat het niet aan het zaaglint ligt, maar voor de zekerheid heb ik bij Tuffsaws wel een ander lint besteld.

    Maar wat dan wel??? Wat maakt dat deze machine die er nog heel redelijk uitziet (niet afgeragd of zo) en volgens mij ook goed in elkaar zit, zo'n apart zaagpatroon heeft. Heb ik iets verkeerd gedaan of over het hoofd gezien of ligt het "gewoon" aan de machine, een productiefout of zo.

    Wie o wie weet raad of heeft een idee wat er aan de hand kan zijn, ik weet het even niet meer...
    Laatst gewijzigd door HermantB; 06-01-15 om 21:20.
    Hartelijke groet,
    Herman



  2. #2
    Senior Member
    Ingeschreven
    Apr 2014
    Locatie
    Waddinxveen
    Berichten
    1.148
    Een "geribbelde" zaagsnede is normaal, de mate waarin ligt aan je afstelling en de hoeveelheid TPI. Je hebt ook last van bladedrift.. Dat is te verhelpen mt een juiste afstelling en als je een verstelbare langsgeleider hebt, ook daarmee. En natuurlijk een scherp lint! Probeer ook je doorvoersnelheid en je spanning in de gaten te houden.. Als je te hard doordrukt, gaat je blad buigen en aangezien dat niet in de lengte kan, gaat hij naar de zijkant.

  3. #3
    @Rizz: als je over "afstelling" schrijft bedoel je dan de afstelling van de zaaggeleiding? Volgens mij heb ik die aardig kloppend gekregen. Ik denk (hoop het ook) dat het aan het lint zou liggen, Dat weten we snel als ik het zaaglint van Tuffsaw heb ontvangen.
    Ik zal ook nog eens op mijn doorvoeren letten. Kan zijn dat ik hier toch te veel druk uitoefen. Bedankt alvast (en blij dat het geen ernstige zaken zijn...)
    Hartelijke groet,
    Herman



  4. #4
    Senior Member
    Ingeschreven
    Apr 2014
    Locatie
    Waddinxveen
    Berichten
    1.148
    Ook, maar ook de spanning van je lint (6-8mm zijwaartse uitslag),de positie van je verstelbare wiel en hoe je lint op je wielen ligt.. Bij bolle wielen exact in het midden en bij vlakke wielen de tanden net over de rand van het wiel.. Je achterste lager op je geleiding op een haar van het lint, je zijgeleiding natuurlijk ook en je doorvoerhoogte zo dicht mogelijk op je werkstuk..

  5. #5
    @Rizz: bedankt! Het meest heb ik toch wel goed gedaan. Alleen de het lint op de wielen ligt in het midden (ook volgens de gebruiksaanwijzing) maar kan niet goed zien of het rubber bol of vlak is. Heb al wel geprobeerd het lint net over de rand te laten lopen maar toen liep het lint van het wiel.. Ik laat hem dus nu maar over het midden lopen. Het rubber is wel enigszins verteerd (kleine gaatjes/putjes) aan de zijkant. Verstandig om er nieuwe rubbers op te leggen??
    Hartelijke groet,
    Herman



  6. #6
    Senior Member
    Ingeschreven
    Apr 2014
    Locatie
    Waddinxveen
    Berichten
    1.148
    Als je vlakke wielen hebt en je legt het lint op de rand, kan je je bovenste wiel nog verstellen, dwz je kan het wiel kantelen om ervoor te zorgen dat je lint er niet afloopt..

    Wat je rubbers betreft, dat kan ik zo niet beoordelen, er zijn wellicht anderen die je daar beter in kunnen adviseren. Een fotootje zou helpen.. Er zijn overigens meer dan voldoende tutorials op yt beschikbaar over al je onderwerpen, zo kom ik ook aan m'n kennis. En het werkt! rubbers vervangen is overigens nie goedkoop hier is onlangs nog een topic over geweest ..

  7. #7
    Ik weet hoe ik het lint moet verstellen op het wiel.....
    Niet duidelijk voor mij is of ik de gebruiksaanwijzing van EB moet volgen of jouw advies. Voor mij was het verbazingwekkend dat er zo'n zigzaggend zaagpatroon ontstond zonder dat ik naar mijn mening extreme druk o.i.d. uitoefende. Ik ben nog steeds een beetje bang dat het aan (de constructie van) de machine ligt of aan bepalende onderdelen.
    Zal kijken of ik een paar foto's kan plaatsen van de zaagsnede, het rubber en de afstelling. Daar wordt het altijd een beetje duidelijker van.
    Hartelijke groet,
    Herman



  8. #8
    primair spanning op je zaagblad. Mag best hoog zijn. Plek op de wielen kun je alleen bepalen door de wielen in te stellen. Waarschijnlijk kun je het bovenste wiel iets kantelen, dat zorgt ervoor dat het blad in het midden, voor of achter op je wielen loopt. Bij een 'bol' wiel ligt je blad altijd in het midden. Rubber op de wielen neigt naar bolle wielen.

  9. #9
    Senior Member
    Ingeschreven
    Apr 2014
    Locatie
    Waddinxveen
    Berichten
    1.148
    Citaat Oorspronkelijk geplaatst door HermantB Bekijk Berichten
    Ik weet hoe ik het lint moet verstellen op het wiel.....
    Niet duidelijk voor mij is of ik de gebruiksaanwijzing van EB moet volgen of jouw advies. Voor mij was het verbazingwekkend dat er zo'n zigzaggend zaagpatroon ontstond zonder dat ik naar mijn mening extreme druk o.i.d. uitoefende. Ik ben nog steeds een beetje bang dat het aan (de constructie van) de machine ligt of aan bepalende onderdelen.
    Zal kijken of ik een paar foto's kan plaatsen van de zaagsnede, het rubber en de afstelling. Daar wordt het altijd een beetje duidelijker van.
    Ja sorry, ging er ten onrechte vanuit dat je het niet precies wist.. Mijn excuus.. Het is redelijk makkelijk te zien of je bolle wielen hebt.. Als je lint in het midden ligt, drukken je tanden als het goed is niet in het rubber...

  10. #10
    @Rizz: geen probleem hoor! Ik ben een leek op vele fronten maar wel een enthousiaste hobbyist. Door het verschuiven van het lint naar de voorkant van het wiel liep het lint er af. Is er blijkbaar niet op ontworpen. Maar reuze bedankt alvast voor het meedenken!!
    Ik denk dat jberends wel eens gelijk kan hebben. Ga dat nu eens goed uittesten of ik hiermee kom. Zal ook proberen wat foto's te maken.
    Hartelijke groet,
    Herman



 

 

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.
     
Back to top