PDA

Bekijk Volledige Versie : Uploaden van een video



bri
26-11-13, 20:50
Onlangs wilde ik een paar korte videos voegen bij een posting op dit forum. Deze videos zijn opgenomen met een Sony fotocamera type "cybershot DSC-H50". Ik heb ze met zo'n transferkabeltje over gezet op mijn Ipad 2. Tot zover alles in orde, ik kon/kan de videos zonder probleem afspelen op de Ipad.
Maar bij het maken van het forumbericht kreeg ik ze niet overgebracht vanuit het fotobestand op de Ipad.
Toen dacht ik, oké, ik zet de video's waar het om gaat wel eerst op Youtube, en dan pluk ik ze daar vanaf. Maar overzetten op Youtube lukte ook niet.
Ik heb er totaal geen verstand van, maar kan het iets te maken hebben met een afwijkend video-format van Sony?
En wat is dan de remedie? Wie weet er raad?
Alvast dank voor elke reactie!

jaap
27-11-13, 13:56
Een video upload je het best naar youtube en dan plaats je een link op het forum. De link maak je aan door op het film icoontje in de editor te klikken en dan de url link daarin te kopiëren

jaap

SamPonette
27-11-13, 19:46
zou het kunnen dat je video-bestanden veel te groot zijn voor youtube?

bri
27-11-13, 20:04
Sam, Jaap, dank voor jullie reactie. Het eerst uploaden naar Youtube heb ik geprobeerd (3 of 4 maal); de procedure lijkt goed te gaan; ná het uploaden wordt je uitgenodigd om het filmpje af te spelen, en dan zie ik alleen maar een afbeelding van een zwarte kat op een grijze achtergrond..??
De bestanden zijn niet groot, 1 ŕ 1,5 minuut video...

bri
27-11-13, 20:39
PS: op de afbeelding van de zwarte kat staat de tekst: "no stream"
Zoals jullie merken ben ik tamelijk digibeet, weet bv niet wat "url" betekent, anders dan dat het een aanduiding is van "iets" op het internet....

jaap
27-11-13, 22:04
heb je hier iets aan?


http://www.youtube.com/watch?v=kMO0sFQclGQ

bri
29-11-13, 10:05
Jaap, bedankt voor de aanwijzingen, het is eindelijk gelukt. Er zat een bepaalde vertraging in, waardoor ik steeds dacht dat het niet gelukt was. Gevolg is dat het eerste filmpje nu wel vijf keer op internet en/of youtube staat, nu weet ik weer niet hoe je dat er af moet krijgen, enfin, ik vind het maar een geklooi, laat mij maar zagen....
Wat wordt die werkplaats van jou een paleisje! Succes verder, bri