PDA

Bekijk Volledige Versie : Plaatjes op het forum



Pjotr8
05-05-11, 20:54
Sinds het nieuwe forum willen bij mij veel plaatjes niet meer laden. Ik zie dan een draaiend cirkeltje, met eventueel de tekst laden, maar er gebeurt helaas niets. Zijn er anderen die hier ook last van hebben? En nog belangrijker: weet iemand een oplossing?

Misschien ten overvloede, maar bij het oude forum was er geen probleem.

Pjotr

coko
05-05-11, 21:43
Hier geen last van, surf thuis met chrome en op andere plaatsen met I.E. of firefox werkt altijd prima.

WR1944
06-05-11, 03:52
Als het aantal pixels binnen de grenzen vallen moet het geen probleem zijn. Met Irfanview maak ik de zijde van het JPG-plaatje met het grootste aantal pixels gelijk aan 800. De andere zijde wordt dan automatisch aangepast. Bij een te groot aantal pixels staat de server een tijdje te denken om dan mede te delen dat het plaatje te groot is.
Bij enkele plaatjes heb ik wel gemerkt dat een deel van de zijkant afgekapt wordt.

primera
06-05-11, 09:03
met IE heb ik ook niet altijd de plaatjes.
Maar bij firefox wel

Wilco Flier
06-05-11, 15:47
Ik heb hetzelfde probleem, draaiende cirkeltjes maar geen plaatjes.

jaap
07-05-11, 05:16
Hmm, dat is wel vervelend. We hebben een melding gehad van een Chrome gebruiker die niet in kan loggen, maar daar hebben andere Chrome gebruikers geen last van. Ik werk zelf met Safari en soms Firefox op een apple maar dat gaat altijd goed. Welke versie Internet Explorer versie gebruiken jullie? Kun je, dacht ik, vinden onder "help"? Veel nieuwe internet software heeft moeite met oudere versie van IE, zeker versie 6 schijnt een lastige te zijn. Kijk ook even naar de afbeeldingen onder het tabblad fotoalbum op onze site, of die het wel doen. Er zijn nog steeds forumleden die links plaatsen om hun afbeeldingen in de postings te krijgen, ipv ze te uploaden naar ons forum.

jaap

Pjotr8
07-05-11, 10:22
Ik gebruik versie 9 van Internet Explorer. De plaatjes onder het tabblad fotoalbum kan ik prima bekijken.
Ook op andere sites kom ik tot nog toe geen problemen tegen.
Het gaat alleen om de plaatjes bij de berichten, waarvan ik het grootste deel niet te zien krijg. Ben bang dat het iets te maken heeft met deze nieuwe versie van IE. Heb al bij de instellingen gekeken maar helaas niets kunnen vinden.

Pjotr

ArtHarg
07-05-11, 13:29
Zie je hier (http://i404.photobucket.com/albums/pp129/singafreek/IMG_0700.jpg) een plaatje en hier (http://www.woodworking.nl/viewtopic.php?f=15&t=3346) een draaiend cirkeltje bij de bovenste foto? Zie je verschil tussen de foto's in de postings, ik zie namelijk 3 verschillende manieren om een foto te plaatsen. Het helpt om te weten of het om 1 van die drie methoden gaat of om allemaal.

Arthur

primera
07-05-11, 14:34
Bij de tweede link heb ik in de eerste post geen plaatjes, de 2de en de 3de wel en de rest weer niet. Bij IE 9

Wilco Flier
07-05-11, 15:56
Ik ben net overgeschakeld op IE versie 9, en heb dezelfde problemen als Pjotr8. Ik kan me alleen niet meer herinneren of ik dat probleem nu ook al had bij mijn oude IE.

ArtHarg
07-05-11, 20:27
Dat zijn dus alle plaatjes die van grootte veranderd kunnen worden, die door de forumsoftware automatisch resized worden. Ik vermoed sterk dat IE9 een probleem heeft met de onload-functie die in de HTML-tag staat. IE 6 en 7 hadden dat ook (http://stackoverflow.com/questions/198892/img-onload-doesnt-work-well-in-ie7), bij mij werkt IE 8 goed, maar misschien dat MS uit compatibiliteitsoverwegingen de fout in IE 9 herintroduceerd heeft :roll:

Conclusie: automatisch resizen uitzetten in de forumsoftware of alleen plaatjes uploaden die max 800 pixels breed zijn zodat ze niet resized hoeven worden. Of een andere module zoeken waarbij het resizen ook in IE9 werkt ;-)

Wel vervelend omdat het leek dat met de hand resizen voor upload onnodig was geworden. Vervelend voor Jaap bedoel ik, dat deze mooie oplossing in een deel van de webbrowsers niet werkt...

Arthur

Pjotr8
08-05-11, 09:57
Zie je hier (http://i404.photobucket.com/albums/pp129/singafreek/IMG_0700.jpg) een plaatje en hier (http://www.woodworking.nl/viewtopic.php?f=15&t=3346) een draaiend cirkeltje bij de bovenste foto?

Het is zoals je schrijft: de 1e kan ik gewoon zien en bij de 2e krijg ik de draaiende cirkeltjes bij alle foto's.

Pjotr

Pjotr8
09-05-11, 14:09
Update:
Ben eerst even terug naar IE 8 gegaan. Plaatjes zijn dan weer zichtbaar.
Terug naar IE 9 en uiteraard weer geen plaatjes.

Nu heb ik Google Chrome naast IE 9 geinstalleerd, zodat ik google voor het houtbewerkersforum kan gebruiken.

Pjotr

baas oud
11-05-11, 11:43
Dit waren voor mij wel zorgelijke berichten en na het nodige mailwerk het volgende:
Bij de upgrade hebben we ook software geinstalleerd voor het automatisch resizen van foto's. Die software blijkt niet goed samen te werken met Microsofte Internet Explorer 9. Wij zijn niet de enige met die probleem en de update komt er aan, in de loop van de volgende week naar ik hoop.

uw beheerder

ArtHarg
11-05-11, 18:23
Kijk, da's nou mooi van de Baas: meteen strakke aktie erop! Zoals altijd :-)

Arthur

Pjotr8
11-05-11, 21:59
Wij zijn niet de enige met die probleem en de update komt er aan, in de loop van de volgende week naar ik hoop.

uw beheerder

Dat is goed nieuws. We wachten op de update. Alvast bedankt voor deze snelle oplossing.

Pjotr

rickkoorman
12-05-11, 18:02
Goed bezig Jaap!!

WR1944
12-05-11, 22:34
Dit waren voor mij wel zorgelijke berichten en na het nodige mailwerk het volgende:
Bij de upgrade hebben we ook software geinstalleerd voor het automatisch resizen van foto's. Die software blijkt niet goed samen te werken met Microsofte Internet Explorer 9. Wij zijn niet de enige met die probleem en de update komt er aan, in de loop van de volgende week naar ik hoop.

uw beheerder

Ik ben een zeurpiet. ;)
Als je volgende week deze bijdrage terug leest zou het moeten zijn: deze week. En de week daarna is het vorige week. Misschien kan je beter wat specifieker zijn met een datum of weeknummer.
Dat zeg ik toch, ik ben een zeurpiet.

jpandriesse
13-05-11, 06:30
Zeg zeurpiet,

Onze beheerder doet dit allemaal in zn vrije tijd, niet zo heel erg sympathiek om dan zo om een datum te vragen, vind je zelf ook niet ;)
Of het nou in de loop van volgende week gebeurt of in de week daar op, we mogen blij zijn dat het gebeurt ;)

jaap
13-05-11, 06:57
Toen het berichtje schreef met "volgende week" had ik in principe die afspraak gemaakt met degene die voor mij de software installeert etc. Dinsdagavond mailde hij echter dat er woensdag (gisteren) plots een mogelijkheid was. Die heb ik met beide handen aangegrepen, ook al omdat er nog wat andere dingen moesten gebeuren. Ik dacht op deze manier eerder het service level weer op peil te hebben en gedurende de hele operatie is het forum niet echt uit de lucht geweest!!
In de hoop dat alles nu naar behoren werkt, wens in iedereen veel plezier op ons forum. Als het budget het toelaat dan zit er in het najaar nog een leuke upgrade in.

jaap

WR1944
13-05-11, 17:16
Ik heb heel veel waardering voor wat de beheerder doet voor dit forum. Het is de eerste aanlegplaats als ik de computer opstart (na m'n e-mails natuurlijk). Maar zo nu en dan reageer ik op iets dat me opvalt. En soms lijkt het erg op mieren... (eh, wat was dat ook al weer?).
Door m'n werk in de techniek word je geconditioneerd op exactheid. Dan heb je te maken met afspraken voor vergaderingen en deadlines voor projecten. Ook in je rapportage dien je juridisch waterdichte data en tijdsaanduidingen te gebruiken. Door deze jarenlange confrontatie houd je er een soort van blijvende schade aan over. Dan werkt een vagere aanduiding als een weerhaakje. Persoonlijk heb ik daarom ook een hekel aan vriendelijk bedoelde maar even vage aanduidingen als: ik bel je nog wel of: ik kom binnenkort eens langswippen. Ik maak het liefst exacte afspraken of geen. Anders zit de een op de ander te wachten en gebeurt er niets.
In dit geval ging het om het later teruglezen van oudere posts. Dan is een vage aanduiding veel lastiger te interpreteren. Ik hoop dat je het als een opmerking ziet en niet als een aanmerking. Nogmaals: alle waardering voor je inzet.

Pjotr8
14-05-11, 00:14
Nou, datum of geen datum, het werkt nu weer prima in IE9.
Dus bij deze bedankt voor de snelle service.

Pjotr

Athanor
14-05-11, 20:44
Bovendien staat er bij elk bericht een plaatsingsdatum, zodat ik niet zo snel in verwarring raak over de weken!

Dit is het eerste bericht dat ik met de functie snel reageren maak. Was me nog niet opgevallen dat die knop er ook bij staat. Handig hoor!!

Fons

WR1944
15-05-11, 01:56
Bovendien staat er bij elk bericht een plaatsingsdatum, zodat ik niet zo snel in verwarring raak over de weken!

Behalve bij de citaten, zoals je hierboven kan zien.